View Single Post
Old 10 January 2011, 14:12   #4
mfilos
Paranoid Amigoid

mfilos's Avatar
 
Join Date: Mar 2008
Location: Athens/Greece
Age: 38
Posts: 1,576
Send a message via Skype™ to mfilos
Although you can use OS3.9 on your stock vanilla A1200... (I done it but Free Chip RAM was laughable) there is absolutely no point of doing it

It's suggested for systems with more RAM and preferably an better than 020 CPU.

As for your second question... Yep, 3.9 is the highest OS you can go with your Amiga (unless you buy a second hand Blizzard PPC accelerator that can run up to Amiga OS 4.0 at the moment, and 4.1 in February)
mfilos is offline  
 
Page generated in 0.04836 seconds with 9 queries