View Single Post
Old 10 January 2011, 02:26   #58
amigoun
Registered User
amigoun's Avatar
 
Join Date: May 2010
Location: Czech Rep
Posts: 454
@ Foxman
I have basicaly the same configuration here, but I have latest AHI installed, if you havent allready install AHI too. For me its now working, the 030 version (amiga port v1.1.1) works best for me (without gurus). And of course select "No music" in the main options.
amigoun is offline  
 
Page generated in 0.05345 seconds with 9 queries