View Single Post
Old 27 December 2010, 02:17   #49
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,349
Originally Posted by rockersuke View Post
In fact, no . I was using my very old AHI installation in which, out of pure ignorance, I just copied everything without knowing what I was doing (that's why I said It was all for reasons beyond my knowledge).

I've just made a clean AHI setup and upgraded ScumVM to this latest version and everything runs smoother and more stable. Paula sounds works OK. Even with "No music" as a default you get music in early games (Maniac Mansion and Zak Mckraken). I guess music worked in a different way in them. PC Speaker emulation goes OK in some other games (Loom, Monkey Island...) but will crash in the most modern ones (Fate Of Atlantis, DOTT, Sam & Max...). In these last ones, I havenīt been able to make music work, but voices and sound effects work perfectly.

Setting auto-video to false makes ScumVM prompts for a screen resolution offering PAL low-res as a default. This works even better in my monitor than multiscan modes, as the image fits perfectly and there is no colour messing (as I mentioned, for reasons of its own, my monitor doesn't like multiscan modes).

Hey! Even DOTT and Sam & Max plays noticeably smoother now!

cool, glad we're getting closer to a workable setup on your miggy

What music unit are you using with your new AHI setup? you should be using Paula 8 bit stereo (see my earlier screen grab). Can you also try Simon the Sorcerer 1 & 2...they seem to run ok for me under WinUae.

What audio rate are you using? You can just turn off the auto audio setting and then choose 8 bit Paula and say 11k and see what that performs like on you system.
NovaCoder is offline  
Page generated in 0.05469 seconds with 9 queries