View Single Post
Old 17 December 2010, 00:44   #1
1988
Registered User
 
Join Date: Nov 2010
Location: Germany
Posts: 103
Speechtoy2 don't load :(

Hi,

i wanna try "Speechtoy2" but it doesn't loading here

http://www.ftp.uni-erlangen.de/pub/a...speechtoy2.lha

The readme says it needs OS 2 or higher...

Tested with:

Kick2.05 - WB2.1 = :-(
Kick2.05 - WB1.3 = :-(

I've also copied the files "narrator.device" and "translator.library" from WB1.3 to WB2.1 but it doesn't work too.

Any ideas?

Thanks!
1988 is offline  
AdSense AdSense  
 
Page generated in 0.05098 seconds with 9 queries