Thread: ab3d 2 slow
View Single Post
Old 07 October 2002, 08:38   #2
Tim Janssen
Junior Member

Tim Janssen's Avatar
 
Join Date: Apr 2001
Location: Den Bosch / The Netherlands
Age: 41
Posts: 1,271
Lightbulb Speeding up...

Your specs seem good enough for running AB3D2.

THE best way to speed up the game is to switch to the CPU/Chipset-tab in WinUAE. Here you can find a slider (I think it is called 'enable CPU-cache') which you can move from 0 Mb to 8 Mb. Move the slider to 8 Mb and now try to play the game again. bet it makes a huge difference.

Another option that can speed up the game is to disable the option 'Enable 100% Sound' in the sound-tab. The sound effects may not be synchronised anymore, but the game will run a lot faster.
Tim Janssen is offline  
 
Page generated in 0.05126 seconds with 9 queries