View Single Post
Old 11 November 2010, 22:45   #6
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,595
Send a message via Skype™ to Retrofan
Quote:
Originally Posted by Frog View Post
Image Studio doesn't recognized natively PNG file. You have to install PNG io file
It's extrange, as I've opened it in a HD with BB4. In this I only have BB2... I'm gonna try the patch.

Here goes a photo of the picture I made (well, I modified) on my Amiga without graphic card (so no ShowAmiga96).

I tried the patch but nothing. Well, it said it coudn't install the patch (it wasn't me, it has an icon to install it). Later tried to install a more recent Png datatype of aminet but nothing. I don't know what it is. What it's true is that after I installed this Amikit conversion I have some icons that don't show an image, just a white square with the word PNG on a side, so they must be PNG icons, but I suposse I can't see them because they are dual-Png ones. What I'm doing is just change them with Ken's 2.3 ones.

And the thing is that Multiview does open the png files, so it musn't be the datatypes. I would think it's the neccesary patch, but why does the OS3.9 BB4 opens them in ImageStudio?

Well, at least I can use the program in the other HD CF...
Attached Thumbnails
Click image for larger version

Name:	ABCD0008.jpg
Views:	412
Size:	318.1 KB
ID:	26971  

Last edited by Retrofan; 12 November 2010 at 01:26.
Retrofan is offline  
 
Page generated in 0.07516 seconds with 10 queries