View Single Post
Old 09 November 2010, 04:35   #14
crazyegg
Registered User
crazyegg's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 122
Hi,

I switched the setpatch back to 44.38 and the ram-handler is still showing the oldest 39.4 version...

However, when I remove the "ram-handler" mention from the setpatch SKIPROMMODULES line in the startup-sequence, the ram-handler version 44.23 gets loaded.

But I want ram-handler 44.24 to get loaded....

Hmmmm....does that mean that the AmigaRomOS Update on my Amiga (with BB3) only contains the ram-handler 44.23 and not the 44.24? Weird........I even tried reinstalling from scratch and same results...AGHHH...

Regards,
ed...
crazyegg is offline  
 
Page generated in 0.04510 seconds with 9 queries