Thread: Amiga GL Quake
View Single Post
Old 27 October 2010, 00:53   #60
Professional slacker!
fitzsteve's Avatar
Join Date: Jul 2009
Location: Kent, UK
Age: 38
Posts: 6,342
Send a message via MSN to fitzsteve
Originally Posted by Mad-Matt View Post
so if its stock os39, it could be old (incompatable) warpos version in use ? Im sure this was updated in one of the os39 boingbags which I think you should have both installed anyway
When I used the boing bags after installing WarpOS it was hanging so I stuck to stock install after that, using latest WarpOS + update from PowerUP site.

Warp3D from the MediatorCD as I was advised being the only version that supports the Mediator.

Well I guess since I have most things working, I'll be happy as I am

As Ash would say "You Can't Have it All"
fitzsteve is offline  
Page generated in 0.05604 seconds with 9 queries