View Single Post
Old 24 October 2010, 01:01   #2
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 38
Posts: 1,150
Now I know what is wrong. Dopus 4.14 and 4.16 needs SetPatch 43.6b to run perfectly.
Link: http://os.amigaworld.de/download.php?id=30
Leandro Jardim is offline  
 
Page generated in 0.04515 seconds with 9 queries