Thread: Zyclunt
View Single Post
Old 22 September 2010, 19:20   #7
Jgames
Registered User
Jgames's Avatar
 
Join Date: Mar 2009
Location: UK
Posts: 338
Quote:
Originally Posted by Leffmann View Post
Try opening the file properties -> Compatibility tab -> select Windows 95 compatibility mode, 256 colors and 640x480 resolution, and check all the options to disable desktop fluff.
Tried that too, i still get a frame lock every second...must be the processor maybe, as the game was in the pentium 1 or 2 sub 200mhz era.
Jgames is offline  
 
Page generated in 0.03896 seconds with 10 queries