Thread: Zyclunt
View Single Post
Old 22 September 2010, 19:18   #6
Join Date: Jul 2008
Location: Sweden
Posts: 1,916
Try opening the file properties -> Compatibility tab -> select Windows 95 compatibility mode, 256 colors and 640x480 resolution, and check all the options to disable desktop fluff.

EDIT: it's possible to run a real Windows 95 install using VMWare virtualization, but it takes some time setting up of course.
Leffmann is offline  
Page generated in 0.04796 seconds with 9 queries