View Single Post
Old 27 July 2010, 22:46   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,204
Quote:
Originally Posted by kayt View Post
ok this drive me crazy already!!!!

for the past 3 days I've trying to install AmigaXL from QNX, that runs in VMware under Win7.

First I have downloaded QNX 6.4. and there was no Installer app there. So I managed to get QNX 6.1. Then I mounted AmigaXL CD, opened Installer, added a AmigaXL repository, checjed that I need to install AmigaXL package, then I hit isstall button and I get this damn message, that says "tar exit code=2"...

Ok, then via Installer I check User Repository, checked the "AmigaOS XL x86", hit "activate" button...

Then Amiga XL appeared under Utilities menu in the Launch button. I hit it and nothing happens!!!

I believe this tar exit code is the one to blame..

Please give me some hints how to solve this unsolvable thing!!!
Hi kayt,

I'm not surprised this is driving you crazy!

Since the Amithlon/Amiga OSXL and QNX installation CD set was issued without documentation, it's bad enough trying to figure out how to install AmigaXL on fully supported hardware booting from a freshly created QNX partition on an otherwise empty hard drive without the added complications of running it in VMWare under Win7 on hardware which is almost certainly unsupported by QNX and AmigaXL.

I have QNX 6.1 and AmigaXL installed and running on a Pentium III 1GHz 256MB RAM machine with an nVidia Geforce 2 MX400 64MB AGP graphics card.

There is a thread here on EAB which discusses AmigaXL installation:
AmigaOS XL Manual installation instructions?
I would suggest that you have a read through it to see if you can gain any inspiration.

My messages were posted there while I was actually recreating my original installation for the purpose of writing an installation guide, so you won't get anything with more immediacy than that.

I imagine that unsupported hardware will ultimately prevent the successful installation of AmigaXL onto your VMWare/Win7 PC, but I would guess that the tar exit code message is caused either by a corrupt archive (are you using an original AmigaOS XL CD?) or insufficient hard disk space to decompress the file.

In the AmigaOS XL Manual thread, a combination of this post and this one will give you the closest you will get to an installation manual.

I hope this helps.
prowler is offline  
 
Page generated in 0.08457 seconds with 9 queries