View Single Post
Old 22 July 2010, 06:28   #1
Registered User

Akira's Avatar
Join Date: May 2001
Location: New York
Posts: 19,265
WB library conflict/versions

I have downloaded a software that claims it needs "OS2.0+" to run.
I tried it in my 2.04 A600 and it said it needed ASL.LIBRARY V38+

Isn't that the one for WB3.0+?
If it is the WB2.0 library, why is it not recognizing it?
Are the minimum requirements just wrong and this only runs on OS3.0+?
Akira is offline  
Page generated in 0.03938 seconds with 10 queries