View Single Post
Old 17 September 2002, 09:57   #24
oldpx
 
Posts: n/a
After installing voodoo-x, you'll need all this from aminet:

util/arc/xadmaster.lha - version 10+
util/libs/mui38usr.lha - version 3.8+
dev/mui/MCC_NList0_89.lha - version 0.89+
dev/mui/MCC_NListtree.lha - version 18.8+
dev/mui/MCC_Speedbar.lha - version 1.3

It worths it for VooDoo-X extracts anything out there!
 
 
Page generated in 0.06232 seconds with 9 queries