View Single Post
Old 04 May 2010, 01:26   #3
Edi (FZ2D)
Registered User
Edi (FZ2D)'s Avatar
Join Date: Apr 2010
Location: São Paulo/Brazil
Posts: 34

Originally Posted by birdy-scc View Post
have you tried setting your video card preferences to no acceleration? I'm not sure how that would work for video captures, but it will work from screenshots.
I do not know much about these things.
Edi (FZ2D) is offline  
Page generated in 0.04629 seconds with 9 queries