View Single Post
Old 17 April 2010, 04:10   #2
birdy-scc
Banned
 
Join Date: Apr 2010
Location: Glasgow
Posts: 231
have you tried setting your video card preferences to no acceleration? I'm not sure how that would work for video captures, but it will work from screenshots.
birdy-scc is offline  
 
Page generated in 0.06720 seconds with 9 queries