View Single Post
Old 12 April 2010, 03:06   #4
Miggy Ate My Hamster!
PowerPie5000's Avatar
Join Date: Nov 2008
Location: Blackpool, UK
Posts: 1,561
Originally Posted by Josh View Post
The biggest difference is with 3.1 you can run OS 3.5 / 3.9, with 3.0 not.

Cheers Josh
Thats true but OS 3.5/3.9 are not needed (or ideal) for classic Amiga gaming... A 3.0 or 3.1 ROM will be fine for a WHDLoad gaming A1200
PowerPie5000 is offline  
Page generated in 0.04781 seconds with 9 queries