View Single Post
Old 13 March 2010, 19:24   #14
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,745
Quote:
Originally Posted by frikilokooo View Post
I use a MAME old version because CP1,CP2,NEOGEO games don't work with the newest versions to me.Even the roms used in MAME newest versions stop working in older versions,weird

Quote:
neodebug.rom
neo-epo.bin
neo-po.bin
You need these if you want to play Neo Geo games in the current MAME version. Check MameChannel.it for the roms.
Retro-Nerd is offline  
 
Page generated in 0.05453 seconds with 9 queries