View Single Post
Old 05 March 2010, 19:30   #64
Registered User
Join Date: Oct 2009
Location: Salem, OR
Posts: 1,128
Originally Posted by asm1 View Post
Sure its all a bit of fun, but its funny that the Atari people on their Forums don't act like trolls regarding the Amiga isn't it?
Which forums are those? The ones I go to, there are just as many trolls bashing the Amiga...

I do believe that a lot of the 16-bit computer owners seem to have both, but the trolls exist everywhere I've been... It's a shame, I like all computers.
I did get an ST, and posted on a big Atari site/ST forum asking about video options. My ST didn't have composite (no Modulator) as an option. I didn't know that some did/some didn't. So I asked for options, but also made the mistake of mentioning that I had forgotten My Amiga 500 didn't have color when I rebought one, but at least I could do monochrome..

Oh, the insults and flames started flying...

I put away the ST. I've since seen a good thread on an ST/S-video adapter in the works, but I'm not sure I'll do that..

Funny, I had a similar experience on that same site with the 8-bit world. I was looking into getting an Atari 8-bit. I always wanted an 800, but was wondering about compatibility/options, etc.. So I posted, but I mentioned that I wanted an Atari, but got a Vic-20 at the time for money reasons and went the Commodore path...
All the replies were Commodore bashing, and no valid help. So I shelved the Atari 8-bit search. I'll probably get into that again at some time (maybe the ST too), but I need to find a friendlier forum..

desiv is offline  
Page generated in 0.05063 seconds with 9 queries