View Single Post
Old 01 March 2010, 11:02   #6
Registered User
paulo_becas's Avatar
Join Date: Feb 2010
Location: Porto/Portugal
Age: 42
Posts: 452
Originally Posted by Bloodwych View Post
Yeah, you need the Installer package with the updated Installer:

On Aminet. Place it in the C drawer - overwrite the old one. Or get it from the ClassicWB pack.
I've installed it yesterday and everything runs smoothly now, thank's for the help
paulo_becas is offline  
Page generated in 0.14854 seconds with 9 queries