View Single Post
Old 18 February 2010, 18:32   #13
Registered User
lost_lemming's Avatar
Join Date: Aug 2009
Location: Birmingham
Age: 32
Posts: 340
Originally Posted by thomas View Post
If you are going to buy something, why not buy a kickstart 3.1 instead of wb 2.0 ?
kickstarts 3.1 and above only work on 600 and 1200's don't they? at least that's what I though.
lost_lemming is offline  
Page generated in 0.04522 seconds with 9 queries