View Single Post
Old 18 February 2010, 06:31   #2
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 1,670
Start Sys:Prefs/Workbench preferences and set "Images in:" to "Other memory" or "Bilder in:" to "Anderer Speicher". Your WBCtrl IMT=ICONFAST would be overwritten by IPrefs with the Envarc:Sys/Workbench.prefs.

WBCtrl should be called directly above the LoadWB line, but anyway OS 3.9 uses its preferences program to load images from FastMem instead of the older WBCtrl IMT=ICONFAST for OS 3.5. Btw, there are two WBCtrl calls in your startup-sequence. Use just one WBCtrl directly before LoadWB.

Another possible reason:
Make sure that IdeFix is not loaded into ChipMem, but I don't know that utility since I use WinUAE.
Comment it out from your startup-sequence or check its preferences and settings.

Last edited by PeterK; 18 February 2010 at 15:28.
PeterK is offline  
 
Page generated in 0.04914 seconds with 9 queries