View Single Post
Old 14 February 2010, 21:52   #2
AmigaFriend
Registered User
AmigaFriend's Avatar
 
Join Date: Sep 2008
Location: CLI
Posts: 1,464
Do you have BB2 installed? If yes, only CGX 4 is compatible with OS3.9+BB2.

Otherwise you have to use Picasso96, or buy CGX 4.
AmigaFriend is offline  
 
Page generated in 0.04437 seconds with 9 queries