View Single Post
Old 13 February 2010, 23:53   #6
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,203
You have a masmatched refresh rate (vertical freq.).

Try to get the refresh rate matched, either by changing your Picasso settings or your PC's display mode.
prowler is online now  
 
Page generated in 0.05484 seconds with 9 queries