View Single Post
Old 07 February 2010, 20:49   #207
NubeCheCorre
Registered User
NubeCheCorre's Avatar
 
Join Date: Jul 2009
Location: Sanremo/Italy
Age: 39
Posts: 69
i have just installed the boingbag 3 here on my miggy 1200. Here is my config :

AMIGA 1200 PPC 603+ 210 MHZ 68040 25 MHZ 256MB RAM
MEDIATOR
VOODOO 3 3000 16 MB SDRAM
SOUNDBLASTER PCI
REALTEK ETHERNET BOARD PCI

AMIGA OS 3.9 + BB1 + BB2

the system booted without problem but at the startup after the requester of warpos where it tell me to terminate the ppc.library i have an error about the workbench.library.. it told me that it need the workbench.library 45 to run AmiDock, and so for that problem it is not able to run Amidock and anyother programs on the workbench..

i have checked the library and under amiga os 3.9+bb1+bb2 it tell me version 40.5 but if i boot from an emergency-disk and amiga os 3.9CD from shell i can see workbench.library 45.102 .. so i do not understand why i have this kind of error..

Any ideas ?
NubeCheCorre is offline  
 
Page generated in 0.04955 seconds with 9 queries