View Single Post
Old 01 February 2010, 03:35   #424
Missile Command Champion

Retro-Nerd's Avatar
Join Date: Aug 2005
Location: Germany
Age: 44
Posts: 10,128
Originally Posted by mcbpete View Post
I'm clearly being a bit stupid as I can't get the '25% scanline' effect that john4p posted. So I've gone to Display and set Line Mode to Scanlines, and in filter I've set Scanline Level to the number 25 (which I assume must mean 25% ?). What do I do about scanline transparency (if anything), and what does the 1:1 drop down box to the right refer to and the Disabled drop down box to the left.

At the moment it looks just like the horrible scanline effect that's made me not use that setting in the first place whereas john4p's pic looks lovely.... (I'm running v2.0.1.0 BTW)
Disable the Line Mode "Scanlines", use "Double". If you get deformed fonts with the Direct3D filter set the Horizontal/Vertical Size to "1x" instead of "FS". A "Scanline Transparency" of 25-30% plus 25% "Scanlines Level" looks pretty good.
Retro-Nerd is online now  
Page generated in 0.06643 seconds with 10 queries