View Single Post
Old 28 January 2010, 22:50   #6

Bloodwych's Avatar
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Originally Posted by ipod_sock View Post
have been reading LOTS about ClassicWB? but this can only be run on a 3.1(escom) Amiga right?
Nah, all versions run on 3.0 ROMS - only the 3.5 and 3.9 versions require 3.1 ROMS.

It's all on the webpage:

Last edited by Bloodwych; 28 January 2010 at 23:14.
Bloodwych is offline  
Page generated in 0.15007 seconds with 9 queries