View Single Post
Old 18 January 2010, 15:01   #8
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
Most WB releases are "later edition than the Kickstart chip". Also the WB does not need to match the Kickstart exactly.

WB 1.3 -> needs Kickstart 1.3 or higher
WB 2.0 -> needs Kickstart 2.0 or higher
WB 2.1 -> needs Kickstart 2.0 or higher
WB 3.0 -> needs Kickstart 3.0 or higher
WB 3.1 -> needs Kickstart 3.0 or higher
WB 3.5 -> needs Kickstart 3.1 or higher
WB 3.9 -> needs Kickstart 3.1 or higher
thomas is online now  
 
Page generated in 0.04559 seconds with 9 queries