View Single Post
Old 18 January 2010, 13:07   #5
Lorfarius
Registered User
Lorfarius's Avatar
 
Join Date: Jan 2010
Location: Glossop/UK
Posts: 263
Quote:
Originally Posted by thomas View Post
WB 3.1 will upgrade just fine, but you also need Kickstart 3.1 to run it.
So if I get my hands on one of these:

http://cgi.ebay.co.uk/AMIGA-600-Used...item3359338398

Then simply run the WB 3.1 disks it should all be fine?
Lorfarius is offline  
 
Page generated in 0.04558 seconds with 9 queries