View Single Post
Old 01 January 2010, 19:23   #1
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 11,880
Installing AmigaOS using WinUAE

I very rarely re-install my big-box Amiga's. In fact I think all were installed 10 years ago the most up to date being AOS3.5

Anyhow I've got a new IDE hard drive for my A4000D and just need an ickle bit of advice to install AmigaOS3.9 + all patches using WinUAE.
  • As long as the hard drive I want to use has no partitions do I still need to start WinUAE with a command line switch winuae -disablehardrivesafetycheck to activate block level HDD write access?
  • Do I need to set the IDE max transfer level during the partitioning phase of formatting & installing AmigaOS3.9?
  • Can WinUAE boot from emulated CD? Or mount the CD as a hard drive? Or will I need to install AmigaOS3.1 from floppy first?
  • Eventually I'd like to have one partition >4GB formatted in SFS. Any idea how I can set this up when I install AmigaOS3.9? I just need to put SFS in the RDB before installing AmigaOS? I have a Deneb which should be able to patch to KS3.9 and overcome any partition limitations.
  • As well as installing AmigaOS3.9 + BB1 + BB2 + (unofficial) BB3 are there any other "must have" OS enhancing applications?

    I was considering :

    LZX 1.21r + Patches
    MUI 3.8 + Classes
    AfA_OS 4.6
    Directory Opus 5 Magellan II 5.82
    XFD 1.38
    XPK 5.2a
    WHDload 16.9
    Picasso96 2.1b
    VisualPrefs 1.5k
    Ixemul library 62.1
    LhA 2.12
    MCP 1.46
    reqtools.library 39.3 Rev2

    Any more??
alexh is offline  
AdSense AdSense  
 
Page generated in 0.04961 seconds with 9 queries