View Single Post
Old 17 December 2009, 21:38   #155
Registered User
NovaCoder's Avatar
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,447
I agree, if you want a stable/fast WinUAE install you can use AmiKit/AmigaSYS instead....lets keep BB3 for real HW users.

And what's all this talk about making things 68000 compatible? OS3.9 is 68020+ so lets keep things on track please

If there is any speed-gain over base 68020, I'd even prefer that these BB3 updates were 68030+ (with seperate versions for us FPU users) as most people don't even run 3.9 on a standard (crippled) 020.

Last edited by NovaCoder; 18 December 2009 at 00:17.
NovaCoder is offline  
Page generated in 0.05068 seconds with 9 queries