View Single Post
Old 19 November 2009, 23:41   #70
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,570
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by merlinkv View Post
Hi to all,

I'm new on EAB.

I don't know the procedure to apply the patch of scsi.device and update to 44.2.

I have AmigaSYS 4 AGA R1.3 updated to OS 3.9 BB2. All work fine with drives of 120GB, but with drives of 160 or more I receive "seek" erros. It's a problem of LBA-48, right?

Mi scsi.device is 43.43

Please, help!

Thanks to all & Best Regards
Download the 4.22 scsi patch, all the info is in the readme.
This patch will solve your drive problem, but its only half the story. Its a good idea to downlaod the fast file system patch to and apply that.
FOL is offline  
 
Page generated in 0.04781 seconds with 9 queries