View Single Post
Old 19 November 2009, 22:01   #69
merlinkv
Amiga user since 1989
merlinkv's Avatar
 
Join Date: Nov 2009
Location: Spain
Age: 53
Posts: 109
Smile Updating scsi.device

Hi to all,

I'm new on EAB.

I don't know the procedure to apply the patch of scsi.device and update to 44.2.

I have AmigaSYS 4 AGA R1.3 updated to OS 3.9 BB2. All work fine with drives of 120GB, but with drives of 160 or more I receive "seek" erros. It's a problem of LBA-48, right?

Mi scsi.device is 43.43

Please, help!

Thanks to all & Best Regards

Last edited by merlinkv; 19 November 2009 at 22:18.
merlinkv is offline  
 
Page generated in 0.07492 seconds with 9 queries