Thread: AmigaSYS 4
View Single Post
Old 07 November 2009, 12:52   #184
Computer Wizard

ma693541's Avatar
Join Date: Aug 2007
Location: Ramberg/Norway
Posts: 520
AmigaSYS 4

Setup AmigaSYS 4, install OS3.9, then BoingBag 1+2, remember to install all Locale files too, then you can update to R1.3.

Worked fine for me in that order.
ma693541 is offline  
Page generated in 0.04895 seconds with 9 queries