View Single Post
Old 07 November 2009, 00:08   #47

Join Date: Aug 2007
Location: The South of nowhere
Age: 40
Posts: 1,557

This list of software is an unofficial AmigaOS3.9 Boing Bag #3 (this is in Microsoft Windows terms like an unofficial Service Pack for that particular Amiga Operating system). The minimum requirements to use AmigaOS 3.9 clearly state that you need at least a 68020 processor.
So your complaints about 68000 incompatibilities are a little bit out of place.
Good luck anyway!


Sorry i couldnt resist
gulliver is offline  
Page generated in 0.09240 seconds with 9 queries