View Single Post
Old 06 November 2009, 17:43   #44
Registered User
kolla's Avatar
Join Date: Nov 2007
Location: Trondheim, Norway
Posts: 885
Originally Posted by PeterK View Post
Thanks for this update, but I hope you've really verified that my alpha version works without obvious bugs, because I didn't get any feedback yet.
Well, here's something you probably know already - it doesnt work on 68000, at least on my minimig it simply fails to load

And here's another one... amigaguide.datatype 45.6 also crashes on 68000, allthough 45.5 works just fine. Even though 3.9 never was meant to support 68000, quite alot of the components do, and it's somewhat annoying when it's left out of the change notes when 68000 support is removed. Or perhaps people just arent aware

I'm pondering on setting up a table with all OS3.x components, revisions and requirements... hm.

Last edited by kolla; 06 November 2009 at 19:03.
kolla is offline  
Page generated in 0.08079 seconds with 9 queries