View Single Post
Old 12 August 2002, 09:55   #1
Posts: n/a
Here's the problem.

I'm having trouble loading up frontier. It asks for explosion.library v4+. I have the explosion.library and I put it in my amiga programs folder. However I am not able to activate it, I keep getting the same message when I try to load the frontier hdf.
AdSense AdSense  
Page generated in 0.10640 seconds with 9 queries