Thread: Lha problems.
View Single Post
Old 18 October 2009, 12:00   #11
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Believe me, don't use the 68020 version at any cost. It is worse than the 68000 version, but I'd be safe and use v1.38 as Thomas suggested.

It's one of the reasons KillerGorilla started releasing WHDLoad packs as zip. He was tired of Amiga archive formats being unreliable.
Bloodwych is offline  
 
Page generated in 0.05038 seconds with 9 queries