View Single Post
Old 17 October 2009, 16:04   #27
Computer Nerd

Thorham's Avatar
Join Date: Sep 2007
Location: Rotterdam/Netherlands
Age: 41
Posts: 2,976
Originally Posted by thomas View Post
Yes. On the homepage they call it PFS3.3 (internal V18.5), but it's the same archive (the links point to Aminet).
The problem now is that I can't seem to update PFS with the patches, because the version of the original files is incorrect: 18.3. This seems to be correct, but spatch still doesn't want to patch it. Also, the patch installer asks for the PSF2 cd, which I don't have. Any pointers as to why spatch can't patch the 18.3 files?
Thorham is offline  
Page generated in 0.05411 seconds with 9 queries