View Single Post
Old 01 September 2009, 20:07   #23
Registered User
Join Date: Aug 2009
Location: Wales
Posts: 22

I just upgraded to 5.00 m33-6 - and the emu does not work. Does the pspuae need 1.50 kernel support? if so that's my problem and i can add that.

deefadog is offline  
Page generated in 0.04612 seconds with 9 queries