View Single Post
Old 20 August 2009, 05:43   #12
illy5603
Registered User
illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 509
Send a message via MSN to illy5603
Quote:
Originally Posted by Mozzerfan View Post
Well, you need scsi.device from os3.9 boingbag 2.
Use Doobrey's Remus/Romsplit tool to split the Boingbag2 romupdate.

Download Spatch from aminet and apply Doobrey's patch to scsi.device file which was created by ROMsplit.

Download loadmodule from aminet, and use it to load the updated scsi.device.
If you ever update your system to a full os3.9 system, don't forget to change the setpatch command to:
Setpatch SKIPROMUPDATES "scsi.device" QUIET.
ROMsplit cannot find any ROM images in the boing bags 1 or 2 directories but it was able to extract my scsi.device from my 3.1 Roms.

Spatch, seriously, I have no f'ing clue how to use this... All I get is "Argument missing" and when I managed to pull the "help" file from the command line the arguments make no sense.

Also, Remus doesn't run, says "missing file wbstart.library" whatever that is. Probably some other application that I have no idea what it is.

I haven't even gotten to loadmodule yet but I am sure it is more command line stuff that I will have no idea how to use. *EDIT* This actually looks easy and has decent documentations, lets get to this part!!! :-) *EDIT*

For what it is worth I actually own the 3.9 OS on CD, I just don't have a CD-ROM drive. Is there anyway I can get the "finished" and doobrey patched scsi.device for an Amiga 1200, so I could just go to the load module step?

And thanks for trying to help! I do appreciate it!

Last edited by illy5603; 20 August 2009 at 05:49. Reason: info
illy5603 is offline  
 
Page generated in 0.05574 seconds with 9 queries