View Single Post
Old 29 July 2009, 10:31   #6
dsilva
Registered User
 
Join Date: Jul 2009
Location: Portugal
Posts: 11
The people from amigakit are telling me that could be the version of kickstart and the version of workbench.

I have an:

- kickstart 2.05 (Rev. 37.350)
- workbench 3.0

Maybe it's from that. I bought an workbench 2.05 and the kickstart 3.1.
I'm waiting for the arrival of the equipment.
I'm trying all the solutions!!!
dsilva is offline  
 
Page generated in 0.04533 seconds with 9 queries