Thread: AmigaSYS forum
View Single Post
Old 25 July 2009, 22:04   #76

FOL's Avatar
Join Date: Nov 2006
Location: Barry / UK
Age: 38
Posts: 5,424
Send a message via MSN to FOL Send a message via Skype™ to FOL
Originally Posted by Calgor View Post
That means version of workbench.library being used is not the correct 3.9 version.
You may not have SetPatch in you startup-sequence, or your SetPatch may also not be the 3.9 version, or the version of workbench.library in LIBS: may not be the 3.9 version.
You can install AmigaSYS straight to 3.9 version instead of upgrading.

Note sure how it was upgraded as I would have thought all of those points above would have been addressed.
Could also mean he doesnt have enough memory set.

Originally Posted by mai View Post
i have to change tooltype of HD Toolbox to uaehf.device.
You dont have to do this, if you set the CF HDD as IDE0.
FOL is online now  
Page generated in 0.05074 seconds with 9 queries