View Single Post
Old 10 July 2009, 05:30   #5
AmigaManHD
 
Posts: n/a
Thanks for all the help. I found that trying to installing 3.9 over 3.1 was the culprit and once I went back to installing using amiga os 3.0 everything including both Boing Bags and the problems with installing MUI 3.8 went away. I do remember many years ago when I bought this software upgrade new having the same problems and then finally giving up and going over to the darkside (Windows/Mac). I am looking forward to really getting this machine working well and to it's full potential. Again thanks for your valued input to helping me solve this problem.
 
 
Page generated in 0.05234 seconds with 9 queries