View Single Post
Old 06 July 2009, 20:17   #4
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,580
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
There are plenty of installers that specificaly look for c:installer. making sure latest version is in both sys:utilities and sys:c/ would be most compatible solution.

I cant say i've ever had any issue with a fresh os35 or os39 install though, boing bags at least work right away without issue so maybe driver disk used for the warpengine overwrote c:installer.

Actually, thinking about it, ive never done an upgrade over os31 so maybe that had something to do with it.
Mad-Matt is offline  
 
Page generated in 0.05053 seconds with 9 queries