Thread: AmigaSYS forum
View Single Post
Old 13 June 2009, 09:29   #69
(Amigas && Amigos)++

Calgor's Avatar
Join Date: Sep 2005
Location: Anrea
Posts: 991
Originally Posted by Geronimo View Post
After installing AmigaSYS4 AGA and upgrading it to 3.9. I get following error message at startup:

Cannot open "workbench.library", version 45. Unable to run "AMIDOCK"

Anyone an idea how to fix it?
That means version of workbench.library being used is not the correct 3.9 version.
You may not have SetPatch in you startup-sequence, or your SetPatch may also not be the 3.9 version, or the version of workbench.library in LIBS: may not be the 3.9 version.
You can install AmigaSYS straight to 3.9 version instead of upgrading.

Note sure how it was upgraded as I would have thought all of those points above would have been addressed.
Calgor is offline  
Page generated in 0.04870 seconds with 9 queries