Thread: AmigaSYS forum
View Single Post
Old 10 June 2009, 19:49   #67
Posts: n/a
After installing AmigaSYS4 AGA and upgrading it to 3.9. I get following error message at startup:

Cannot open "workbench.library", version 45. Unable to run "AMIDOCK"

Anyone an idea how to fix it?
Page generated in 0.04641 seconds with 9 queries