View Single Post
Old 13 July 2002, 17:33   #4
studafunkymonke
 
Posts: n/a
AHI support is in there and there's also some sort of patch for paula apps. i haven't been able to use either since i don't have a supported soundcard. booo!!!!

I think either ac97 or a specific version of SB128 is needed. It should run very nicely with a fast PC.
 
 
Page generated in 0.04349 seconds with 9 queries