View Single Post
Old 15 May 2009, 21:50   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Quote:
Originally Posted by jimmer78 View Post
Well I do though - I just installed 2 Kickstart 3.1 ROMS???
What does the About window of the current Workbench installation say in its title bar ?

The message primarily means that workbench.library could not be opened in the right version. OS 3.9 needs workbench.library version 45. It is contained on the CD, not in the Kickstart. That it cannot be opened can be caused by the wrong Kickstart version, but it could also be caused by other reasons. Perhaps the missing or wrong 68040 library causes it. Try to copy a newer version of 68040.library to the emergency disk. I think the Cyberstorm libraries work with the Apollo, too.
thomas is offline  
 
Page generated in 0.04678 seconds with 9 queries