View Single Post
Old 04 May 2009, 19:01   #60
Registered User
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
Originally Posted by Xytec View Post
Hit read the message on the Icaros website, there has been a problem and the download was changed!!

Get the new 1.1.1
i guess i got the correct one. first the update. now the full live cd:

Originally Posted by paolone View Post
Anyway, please download the new 1.1.1 and use ATA=nodma in grub options to boot it from VirtualBox, if necessary.
now i installed the version from above link. pipefs problem still there, but now with some more info, look at attached picture. First there was the PIPEFS: (could not found) requester with [retry] and [cancel] button, clicked [cancel] twice so the information on the picture came up.
I installed on a full-formated AROS: (DH0) partition - Extras and Dveleopment tools, went to Work: (dh1) partition - so nothing old should have been left.
tried with virtualbox and vmware. did i got the correct download?

PS: the HDD setup was indeed a bit tricky, took me also a while but managed it somehow. not sure if already done, but maybe you could provide some empty, prepared vmware hdd-image, with an AROS: (dh0) and a Work: (dh1) partition, for example, so poeple intrested, do not have to cope with the hdd-setup

Edit: if its just me reporting this, dont bother that much, just in case someone has an idea. i gonna wait for the next update
Attached Thumbnails
Click image for larger version

Name:	ikaros.jpg
Views:	162
Size:	28.5 KB
ID:	21221  

Last edited by hit; 04 May 2009 at 19:11.
hit is offline  
Page generated in 0.07480 seconds with 10 queries